Blender PT

Blender 3D, Modelação, Renderização, Arte tudo em Português

Você não está autenticado.

#2 Modelação » Tutorial: Poço Estilizado criado com 1 vértice por objecto » 2019-07-04 13:17:34

SlykDrako
Respostas: 0

Quería criar uma cena simples usando o mínimo de geometria possível. Por isso propus-me criar uma cena usando no máximo um vértice por objecto e não poderia mexer/rodar/escalar o objecto ou o vértice.
Este foi o resultado! Espero que se consiga entender o que estou a fazer!

Download dos ficheiros .blend do tutorial: https://gum.co/QRDMY

#3 Re: Animação » Blender 2.8 problema com bones » 2019-06-28 16:48:05

De nada, lamento não ter sido de grande ajuda.
Creio que existe o editor do Unity para linux, por isso não deverias de ter nenhum problema.
Boa sorte

#4 Re: Animação » Blender 2.8 problema com bones » 2019-06-28 12:16:39

Peço desculpa, não reparei que falavas no modo de edição.
É muito estranho isso que te está a acontecer. Para teres configurações separadas (apesar de que sendo versões diferentes não deveriam de criar qualquer conflito) cria uma pasta chamada "config" dentro da pasta "2.80". Reabre o blender e deve-te aparecer a configuração inicial. Se não sempre podes ir a File/Defaults e fazer um Load Factory Settings.

#5 Re: Animação » Blender 2.8 problema com bones » 2019-06-27 11:46:17

Boas!
Tens de desactivar a opção que está no menu Edit chamada "Lock Object Modes"

#6 Re: Modelação » SCULPT MODE - Usar ferramentas ao segurar atalho ? » 2019-06-20 16:28:43

Olá! Tanto quanto sei não creio que seja possível. Para diminuir o uso do mesmo botão activa a opção de seleccionar com o botão direito, sempre distribuis um pouco o peso. Outra possibilidade é veres as ferramentas de acessibilidade do sistema operativo, talvez haja alguma opção para usar alguma tecla como botão do rato.

#8 Re: Modelação » Problemas com a Textura » 2019-05-31 01:53:03

Fiz este vídeo com duas formas de aplicares a textura, espero que te seja de ajuda.

#9 Re: Modelação » Problemas com a Textura » 2019-05-31 00:16:47

Olá!

Quando te aparece essa cor em vez da textura, significa que a imagem não existe, ou o blender não a consegue encontrar.
Parece-me que as páginas estão todas numa única imagem. O que podes fazer é cirar uma página que funciona bem (como acho que já fizeste), depois ao duplicares a página, se estás a usar um uv map, só necessitas alterar o uvmap em cada página. Outra possibilidade é alterar as coordenadas da textura.
Se me permites perguntar, porque estás a usar uma versão tão antiga do blender? Recomendo-te que uses o blender 2.79 como mínimo, se possível saltar para o blender 2.80 (tem melhorias sobretudo nos tempos de render, que pode ser importante para uma animaão).

PS: O F na textura só é útil se não usares essa textura em mais lado nenhum (F significa fake user).

#10 Re: Geral » Linha traçada no blender.... » 2019-04-27 18:39:37

Sim, o problema parece estar no personagem, ou melhor, na posição em que está.
Podes partilhá-lo usando este serviço https://send.firefox.com/
Se preferires podes-me enviar uma mensagem privada.

#11 Re: Geral » Linha traçada no blender.... » 2019-04-26 17:22:35

O problema agora está no ponto de origem. Carrega em CTRL+ALT+SHIFT+C e usa a opção Origin to Geometry.
Se não conseguires resolver o problema e se puderes partilhar o ficheiro, eu posso dar-lhe aqui uma vista de olhos.

#12 Re: Geral » Linha traçada no blender.... » 2019-04-25 13:14:07

Referes-te à linha tracejada que vai do rig ao personagem?
Essa é a linha de parentesco/relação, podes desactivá-la no painel de propriedades (tecla N) em "Display/Relationship Lines". De todos modos, eu diria que o personagem não está na posição correcta, como fizeste para adicionar o rig ao modelo? Usas-te os automatic weights, ou um simples parent? Podes tentar usar a combinação ALT+G para posicionar o modelo no sitio correcto, não sei é se os pesos estarão bem.

#14 Re: Geral » Linha traçada no blender.... » 2019-04-24 18:04:26

Para colocar aqui uma imagem tens de a enviar para algum serviço tipo Imgur ou cubeupload. Depois copiar o url que eles te dão e usas o link aqui de baixo para colocar a imagem.

#15 Re: Projectos Terminados » Homem Aranha » 2019-04-23 16:05:08

Está fantástico, muitos parabéns!

#16 Re: Renderização » Renderizar video com audio » 2019-04-22 23:07:07

Sim, deveria de funcionar também. Não te esqueças de seleccionar algo no codec de áudio, que por defeito está desactivado.

#17 Re: Renderização » Renderizar video com audio » 2019-04-22 18:33:44

Boas,

Primeiro tens de mudar o output de PNG para FFmpeg video, só depois é que te vai aparecer a parte do Encoding.

#19 Re: Em Progresso » Chess Board » 2019-04-05 11:40:35

Fantástico trabalho, muitos parabéns!

Quanto ao cavalo, acho que terá um problema de identidade, a mim parece-me um cão ou lobo hehe.

#20 Re: Interface » Medidas » 2019-02-18 13:10:22

Essas opções estão agora nos Overlays. Estando no modo de edição vai aos overlays e em baixo tens as opções que antes estavam no painel de propriedades (tecla N).
55blixo.png

#21 Re: Renderização » Problemas no bake do cycles » 2019-02-13 22:42:05

Certifica-te que tens um nó de imagem com a imagem para a qual vais fazer o bake no material do objecto. Este nó tem de estar activo/seleccionado.

#22 Re: Animação » Animação Introdução - Como ativar o som » 2019-01-15 22:49:20

É difícil saber o que pode estar a acontecer. Seria possível partilhares um ficheiro onde acontece o mesmo, com todos os ficheiros necessários?

#23 Re: Animação » Animação Introdução - Como ativar o som » 2019-01-12 02:01:02

Boas!

Verifica se no encoder seleccionaste o Audio Codec.
c72lixo.png

#24 Re: Modelação » Inserção de olho em uma obj » 2019-01-09 22:16:48

Podias colocar um screenshot do que tens para poder ver melhor o que pretendes fazer?

#25 Re: Geral » Novos no fórum? Apresentem-se aqui! » 2019-01-07 19:03:24

Bem-vindo Weslley, em qualquer dúvida cá estaremos para ajudar!

Rodapé do site

Powered by FluxBB