Blender PT

Blender 3D, Modelação, Renderização, Arte tudo em Português

Você não está autenticado.

#1 Re: Projectos Terminados » Chevrolet Camaro 2010 [Blender 2.79] » Ontem 20:41:29

Excelente trabalho, muitos parabéns wink

Parece-me haver ali alguma que outra zona que precisa de alguns retoques, mas como disseste que ainda ias optimizar o modelo, não entrarei em detalhes. No geral está muito bem feito.

Parabéns e espero ver um render final do carro wink

#2 Re: Interface » interface/suporte » Ontem 20:35:16

Olá DarkHunter, obrigado por teres criado um novo tópico wink

Tenta fazer o download desta versão Experimental Build Branch by VS 2015, é uma versão experimental do blender, mas deveria de funcionar sem problemas. Não necessita de instalação, apenas descompacta o ficheiro para algum lado, entra na pasta e executa o blender a partir daí. Se o problema persistir é possível que esteja noutro lugar que não o blender, talvez drivers ou algo. Também podes fazer o download de outras versões experimentais em https://builder.blender.org/download/.

Boa sorte wink

#3 Re: Interface » Problemas com a interface » 2018-01-14 16:10:53

Olá DarkHunter, Bem vindo ao fórum wink
Se puderes cria um novo tópico, nesta mesma secção do fórum Suporte/Interface, para que não fique tudo na mesma mensagem.

De momento pergunto-te, como instalaste o blender? Talvez haja algum problema na instalação, mas se puderes, como te disse, tenta criar um novo tópico com esta mesma pergunta e depois tentamos resolver o problema lá wink

#4 Re: Interface » Problemas com a interface » 2018-01-06 17:30:42

Olá Sranderbm, bem vindo ao fórum, o ideal teria sido teres criado um novo tópico, mas não te preocupes, fica para a próxima wink

O problema que tens é do zoom não estar a aproximar-se bem ou não se aproxima do objecto que queres? Se for o primeiro problema, tentaste usar um rato/mouse diferente para ver se o problema era do rato?

#5 Re: Interface » sistema de particulas » 2017-12-23 12:29:02

Hummm... não sei se consigo entender o problema, desculpa tongue
Se tens dois objectos, em princípio poderias apagar um deles. Se for no modo de edição podes seleccionar apenas um deles com a tecla L.
Se estás a usar um objecto para as partículas e outro para o render, a não ser que seja algum caso específico, não deverias de precisar de dois objectos separados.
Se voltei a falhar numa possível solução, tenta explicar-me melhor qual é o problema, ou se puderes enviar-me um ficheiro de exemplo, onde acontece o mesmo problema, talvez ajude.

Boas Festas wink

#6 Re: Interface » sistema de particulas » 2017-12-22 16:43:21

Talvez tenhas todos os vértices ocultos! No modo de edição carrega em ALT+H, a ver se é este o problema, se não diz para ver que mais poderá ser.

#7 Re: Modelação » Como usar bones de outra skin corretamente? » 2017-12-22 14:06:10

Nunca fiz nada para o GTA, por isso não sei muito bem o que se estará a passar.

Dei uma vista de olhos ao addon para importar/exportar ficheiros dff do GTA, parece-me que usa uma versão muito antiga do blender, a versão 2.33. Faz o download dessa versão e vê se ainda te dá o mesmo erro. http://download.blender.org/release/
A não ser que estejas a usar uma versão diferente ou mais recente do addon, se for o caso envia-me o link para ver os requerimentos e possíveis limitações.

Se nunca usaste uma versão tão antiga, aquilo vai-te parecer um bicho de sete cabeças hehe.

#8 Re: Projectos Terminados » Curta metragem - Video clip musical | A Dançar » 2017-12-21 17:38:02

Não tenho tv para ver isso  3D sad
O youtube não tinha antes um opção para ver os vídeos a 3D? Lembro-me de ver algo com aqueles óculos azuis/vermelhos, com uma opção para activar/desactivar o 3D, mas já a algum tempo que não vejo nada disso. Talvez o youtube tenha removido essa opção.

Agora já só falta a versão VR e/ou AR hehe wink

#9 Re: Projectos Terminados » Curta metragem - Video clip musical | A Dançar » 2017-12-17 14:45:00

Interessante teres colocado um quarto mais pequeno e simples para o reflexo. Obrigado pela explicação, é sempre bom saber este tipo de truques smile

Parabéns pelo destaque no Blender Nation, mais que merecido wink
Talvez também o possas publicar no Blender Today e Blender Hoje

#10 Re: Projectos Terminados » Curta metragem - Video clip musical | A Dançar » 2017-12-15 19:02:16

Excelente trabalho, como sempre wink
Vou colocar uma pequena critica! O braço dela, mais ou menos no minuto 2:30, entra dentro da cadeira, e foi só isso, tudo o resto parece-me fantástico.
Tenho é andado a matutar como dizes-te a parte do espelho wink

Parabéns a ti, à tua esposa e a todos os envolvidos smile

#11 Re: Propostas de trabalho » Pedido de orçamento » 2017-12-14 16:54:20

Olá,

Suponho que será possível fazer isso com o game engine do blender. Não tenho muita experiência com o BGE, por isso não te posso dar uma certeza, ainda menos num orçamento, talvez apareça mais alguém que te possa dar mais detalhes. Se entretanto não aparecer ninguém volta a colocar aqui uma mensagem e verei se te posso ajudar de alguma forma.

#12 Re: Modelação » "Desapareceram-me" as op menus do: objecto, modificadores e vértices » 2017-12-09 21:11:15

Sem problemas! Sempre que tenhas alguma dúvida ou problema por cá estaremos para tentar ajudar wink

#13 Re: Modelação » "Desapareceram-me" as op menus do: objecto, modificadores e vértices » 2017-12-09 19:48:34

Carrega no botão direito do rato nesse painel e selecciona a opção "Vertical".

#14 Re: Interface » problema na com a seleção » 2017-12-08 10:17:14

Recebi o teu email e respondi, mas vou responder aqui também por se mais alguém tem o mesmo problema, a resposta também vai estar mais completa, porque entretanto encontrei mais pessoal com o mesmo problema, apesar de ser com versões mais antigas do blender.

O problema, que o Alan está a ter, é o seguinte:
e7aa769fdbef589530e98534e907228e.gif
(Esta imagem é de outro usuário que tinha o mesmo problema)

Isto parece que só acontece se o modo solid estiver activo, se estiver o modo wire deveria de funcionar bem.
Existem 3 possíveis soluções, a primeira seria fazer o download de uma versão mais recente do blender, uma das versões build para ver se o problema persiste, https://builder.blender.org/download/

Outra possível solução seria desactivar o multisample nas opções do blender
MD6cd.jpg
(Esta imagem encontrei-a no mesmo tópico da anterior)

E a solução que parece funcionar melhor, seria desactivar o antialiasing nas opções da placa gráfica. Isto vai depender da placa gráfica que tens e do sistema operativo, mas deves ter alguma ferramenta para alterar várias opções da tua placa gráfica.

Espero ter ajudado e que alguma destas soluções funcione.

#15 Re: Em Progresso » Jogo FPS zumbi infectado ZI update 2 feito todo no blender 2.74 e 2.79 » 2017-12-06 21:50:36

Não serei a pessoa indicada para opinar sobre este tipo de jogos, por norma não gosto de jogos de zombis tongue
A única critica negativa que tenho seria o som dos passos, sobretudo no segundo mapa. Parecia que o personagem estava sempre a correr e o constante som dos passos acaba por ser um pouco cansativo.
Na parte gráfica não sei muito que te possa dizer. Se calhar tentar melhorar as animações. Não sei se com um bake de uma iluminação com o cycles vos daria um melhor ambiente, mas também não sei até que ponte se poderia usar neste tipo de jogos.
No geral acho que está bom, a par de outros jogos semelhantes.
Continuação de um bom trabalho wink

#16 Re: Interface » problema na com a seleção » 2017-12-04 09:45:12

Depois de gravares a imagem no teu pc tens de a enviar para um serviço online e colocar o link que eles te darão. Eu costumo usar o https://cubeupload.com/
Se puderes partilhar o ficheiro podes usar https://send.firefox.com/
Se preferires envia-me um email para slykdrako[arroba]gmail[ponto]com

#17 Re: Notícias » Curta animação terminada hoje- Lançamento pelo Natal » 2017-12-03 20:50:48

Soube a pouco hehe, mas já falta pouco para podermos ver o resto smile

#18 Re: Modelação » Como devo proceder para que a minha curva bezier herde a forma de um » 2017-12-03 20:47:24

Não sei se usaste este método, mas deixo aqui um gif para quem tiver a mesma dúvida wink
circuloparaarco.gif

#19 Re: Interface » problema na com a seleção » 2017-12-01 16:13:37

Olá,
Talvez tenhas vértices soltos, se for o caso, selecciona tudo, vai ao menu "Mesh" e depois na opção "Clean up/Delete Loose". Se isto não resolver o problema vê se podes colocar uma captura, talvez facilite ver qual será o problema.

#20 Re: Geral » Novos no fórum? Apresentem-se aqui! » 2017-11-22 09:18:12

Bem vindos Eduardo e Dyvison,

Em qualquer dúvida não se acanhem em perguntar e se tiverem algum render, ou algo para mostrar, gostaríamos de ver wink

#21 Re: Renderização » Arquivo muito grande » 2017-11-21 02:09:58

5 Subdivisões são demasiado, repara que tens mais de 5 milhões de triângulos, há jogos que não têm tantos polígonos numa cena inteira. Uma regra que tenho é, se precisar de mais de 3 subdivisões é porque tenho de melhorar a malha. Tenta modelar o objecto de forma a não precisares de tantas subdivisões.
Se me puderes enviar o ficheiro talvez possa ver uma forma de melhorares isso e explicar-te como o fazer (se o puderes fazer desactiva as subdivisões, se não não o conseguirei abrir no meu pc). De todos modos, tenta sempre modelar as coisas de forma a não precisares de tantas subdivisões.

Espero ter ajudado de alguma forma.

#22 Re: Renderização » Arquivo muito grande » 2017-11-20 11:33:58

Bem vindo Leonardo,

Será possível colocares uma captura do ecrã, ou partilhar o ficheiro, para podermos ver o objecto que estás a tentar exportar?
Quantas subdivisões estás a usar?

#23 Re: Notícias » Resilience Satelle | Demo da Banda Sonora » 2017-11-18 22:57:31

Tema fantástico! Muitos parabéns ao Stefan Totsev e continuação de um excelente trabalho que estás a fazer na curta wink

#24 Re: Renderização » Renderização com ruido triangular » 2017-11-13 20:36:12

Olá Daniel,

À primeira vista parece ser um problema de normais. O flip normals não te riria resolver o problema, em vez disso entra no modo de edição, selecciona tudo e carrega em CTRL+N para recalcular as normais, se com isso não resolver o problema será outro, mais difícil de identificar.
Se puderes partilhar o ficheiro seria mais fácil ver o que se está a passar. Se não o quiseres colocar aqui publicamente podes-me enviar uma mensagem privada, ou se preferires envia-me um email para slykdrako(arroba)gmail.com.

Também me parece que tens muitos polígonos onde, se calhar, não seriam necessários, como seria o caso dos braços. Outra coisa é que me parece que tens o flat shading em todo o objecto, ou partes dele, acho que ficaria melhor se usasses o smoth shading, iria ter uma superfície mais suave.

Espero ter ajudado em algo wink

#25 Re: Notícias » Novo espaço para notícias sobre o Blender e discussão de ideias » 2017-11-08 22:21:39

Obrigado pela informação smile
Tinha ouvido o Pablo Vazquez nos seus directos a falar do tema, também temos de agradecer ao Dalai Felinto que creio ser o responsável pela comunidade lusófona. Muito bom smile

Também te envio um agradecimento! Estive a ler o teu perfil no blender network e pelo que li ajudaste em vários projectos relacionados com o blender. O meu muito obrigado wink

Rodapé do site

Powered by FluxBB