Blender PT

Blender 3D, Modelação, Renderização, Arte tudo em Português

Você não está autenticado.

#1 2014-06-05 14:11:15

sergio
Membro
De: Lisboa
Registado: 2013-09-28
Mensagens: 231
Website

problema com o cabelo

Tenho estado a tentar pentear o cabelo  de um busto, mas quando passo para o particle editor os cabelos ficam desorganizados.
mesmo assinalado com o vetex group.

attachment.php?attachmentid=312983&d=1401837921
attachment.php?attachmentid=312984&d=1401837943

como podem ver já tinha postado no blender artist mas ninguém me responde.

Offline

#2 2014-06-05 21:08:28

Utopia780
Membro
De: Lisboa
Registado: 2013-02-24
Mensagens: 814
Website

Re: problema com o cabelo

isso é estranho. Não tenho grande experiência com os cabelos.. tenta, no mesmo .blend, fazer o mesmo (simplificado) a uma esfera e vê se acontece a mesma coisa.

Sei que há uma opção para veres os child particles quando estás em modo de partículas mas não me parece que tenha a ver. Ainda assim tenta ligar isso. Ou está no toolbar ou no menu particle.

Offline

#3 2014-06-05 23:06:38

sergio
Membro
De: Lisboa
Registado: 2013-09-28
Mensagens: 231
Website

Re: problema com o cabelo

Obrigado pela dica Utopia780, já resolvi.
Isto aconteceu me quando aumentei a resolução com no multi resolution, e fui editar o cabelo.
Acho que o blender não consegue reconhecer a posição dos cabelos devido a subdivisão.

Em breve vou postar este projecto como terminado.

Última edição por sergio (2014-06-05 23:21:29)

Offline

#4 2014-06-06 00:22:04

Utopia780
Membro
De: Lisboa
Registado: 2013-02-24
Mensagens: 814
Website

Re: problema com o cabelo

Ainda bem que resolveste isso.
Fico a aguardar os resultados.

Offline

Rodapé do site