Blender PT

Blender 3D, Modelação, Renderização, Arte tudo em Português

Você não está autenticado.

#1 2019-06-26 18:25:42

kixsama
Membro
Registado: 2019-06-26
Mensagens: 4

Blender 2.8 problema com bones

Boas pessoal...
Preciso de ajuda, já estou de volta disto desde sábado e não encontro solução.... nos video-manuais que vejo não teem este problema ....
Estou a usar o Blender 2.8 e não consigo selecionar Bones no Edit Mode directamente.... a unica maneira que consigo é clicando no Bone Principal que assim vai seleccionando bone a bone .... Porquê? Já tentei 2 nightly build , apaguei as userprefs ..... como no Blender 2.79 isso não acontece ainda mudei o key layout para o 2.7x mas continua na mesma ..... O que estou a fazer mal?
já fiz inumeras pesquisas sem sucesso .... o único problema que encontrei relacionado foi resolvido na versão que foi instalada a seguir ....
alguém tem uma ideia ?

Offline

#2 2019-06-27 11:46:17

SlykDrako
Membro
De: Portugal
Registado: 2013-02-24
Mensagens: 579
Website

Re: Blender 2.8 problema com bones

Boas!
Tens de desactivar a opção que está no menu Edit chamada "Lock Object Modes"

Offline

#3 2019-06-27 12:06:25

kixsama
Membro
Registado: 2019-06-26
Mensagens: 4

Re: Blender 2.8 problema com bones

SlykDrako escreveu:

Boas!
Tens de desactivar a opção que está no menu Edit chamada "Lock Object Modes"

obrigado por responderes Sly, eu tenho essa opção desactivada sad
lockobjectmodes.png

Offline

#4 2019-06-27 20:29:12

kixsama
Membro
Registado: 2019-06-26
Mensagens: 4

Re: Blender 2.8 problema com bones

noutro pc consigo editar os bones directamente, alguem sabe se  é criado mais algum registo das configurações sem ser o userprefs.blend?

Offline

#5 2019-06-28 12:16:39

SlykDrako
Membro
De: Portugal
Registado: 2013-02-24
Mensagens: 579
Website

Re: Blender 2.8 problema com bones

Peço desculpa, não reparei que falavas no modo de edição.
É muito estranho isso que te está a acontecer. Para teres configurações separadas (apesar de que sendo versões diferentes não deveriam de criar qualquer conflito) cria uma pasta chamada "config" dentro da pasta "2.80". Reabre o blender e deve-te aparecer a configuração inicial. Se não sempre podes ir a File/Defaults e fazer um Load Factory Settings.

Offline

#6 2019-06-28 12:25:48

kixsama
Membro
Registado: 2019-06-26
Mensagens: 4

Re: Blender 2.8 problema com bones

Vou-me dar como vencido ... já instalei o windows noutro disco e testei neste pc e a situação é a mesma ..... entretanto no linux ele corre bem hmm quando quiser usar o blender vou ter de ir para o linux hmm mas vou ver se consigo por o unity no linux e assim evito estar sempre a ir de um lado para o outro .... pode ser que com o oficial release isto fique resolvido ... ou não sad
Obrigado pela ajuda Sky smile

Offline

#7 2019-06-28 16:48:05

SlykDrako
Membro
De: Portugal
Registado: 2013-02-24
Mensagens: 579
Website

Re: Blender 2.8 problema com bones

De nada, lamento não ter sido de grande ajuda.
Creio que existe o editor do Unity para linux, por isso não deverias de ter nenhum problema.
Boa sorte

Offline

Rodapé do site